Plug PCs: compare computers from every brand
← Back to catalogWhere to buyKontron ↗
Kontron
Kontron Ceres-tsn
ManagementUser Management Interfaces:
Specifications 13
Power & PoE
- Power Supply
- Input Voltage: Wide range 18-36VDC, MIL-STD1275E compliant
Power Consumption: approx.
System hardware
- DRAM DDR4
- 1G DDR4 with inline ECC
Management & software
- Routing Protocols
- IPv4/IPv6 unicast and multicast L3 forwarding with RPF
- Security
- Port Security: IP and MAC-based Access Control/Filter, Auth User / Privilege Level
Control, IEEE802.1X
Storm Control: Multicast / Broadcast / Flooding Storm Control / Port Access Control /
Limiters - Management
- User Management Interfaces:
Web-based management, Command Line Interface
SNMP V1, V2c, Trap, Telnet (5 sessions)
RFC 3411 SNMP Management Frameworks
RFC 3414 User-based Security Model for SNMPv3
RFC 3415 View-based access Control Model for SNMP
RFC 2613 SMON - PortCopy
Physical & environment
- Dimensions (W x H x D)
- 310 × 80 × 200 mm (12,2 × 3.15 × 7.87 inch) for 2404 variant
220 × 60 × 200 mm (8,66 × 2.36 × 7,87 inch) for 1202 variant - Temperature range
- Operating: 40 °C to +55 °C ( 71 °C depending on build option - please contact
Kontron)
Storage: -40 °C to +85 °C - Certifications
- Therm / Mech: MIL-STD810 (Optionally according DO-160)
EMC/EMI: MIL-STD461(Optionally according DO-160)
Others: CE, REACH / RoHS
Processor
- Chipset
- Microchip LAN969x TSN Switch Family with Integrated 1 GHz single-core
Arm Cortex-A53 CPU
Operating system & software
- Operating System
- Microchip IStaX Linux application software
More details
- Mechanical
- IP Level: IP65
Cooling Method: Conduction cooled (through Cold Plate) or/and Natural convection
Weight: ~ 4 to 5 kg (~ 8.8 to 11 lbs) depending on build option - Kontron product group
- Network Switching
- Kontron product family
- Rugged Ethernet Switches&Routers
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.
Compare the Kontron Ceres-tsn
- Kontron Ceres-tsn vs 5-Port Gigabit Ethernet Unmanaged Essentials Switch (GS305v3)$15.99
- Kontron Ceres-tsn vs 5-Port Gigabit GREENnet Mini Switch (TEG-S50g)$16.49
- Kontron Ceres-tsn vs 8-Port 10/100 Mbps GREENnet Switch (TE100-S8)$16.49
- Kontron Ceres-tsn vs GS-105B v5 5-Port Desktop Gigabit Ethernet Switch$16.99
- Kontron Ceres-tsn vs GS-108B v5 Gigabit Unmanaged Mini Switch| 8 x GbE RJ-45 ports$19.99