Plug PCs: compare computers from every brand
← Back to catalog
TP-Link

SG3210X-M2 Omada Access Pro 8-Port 2.5G Switch with 2× 10G SFP+ Slots

ModelSG3210X-M2GTIN840030709524
Portstrue ports
Port speed10G / 2.5G
Switching capacity80 Gbps
ManagementWeb-based GUI
Power draw15.3 W (max)
Form factorRack Mountable / Desktop

Specifications 30

Performance
Packet Buffer Memory
12 Mbit
Jumbo Frame
9 KB
Switching Capacity
80 Gbps
Packet Forwarding Rate
59.52 Mpps
MAC Address Table
16 K
VLAN
VLAN Group: Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 256 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
GVRP
VLAN VPN: VLAN Mapping, VLAN Replace
Voice VLAN
Power & PoE
Power Supply
100-240 V~ 50/60 Hz
Max. Power Consumption
15.3 W max @ 220V/50 Hz 25 °C
15.0 W max @ 110V/60 Hz 25 °C
Management & software
L2 and L2+ Features
32 IP Interfaces: Support IPv4/IPv6 Interface
Static Routing: 48 IPv4/IPv6 Static Routes
Static ARP: 128 static entries
512 ARP Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
DHCP L2 Relay
Link Aggregation
Spanning Tree Protocol
Loopback Detection
802.3x Flow Control
Mirroring
Advanced Features
Automatic Device Discovery †
Batch Configuration †
Batch Firmware Upgrading †
Intelligent Network Monitoring †
Abnormal Event Warnings †
Unified Configuration †
Reboot Schedule †
ISP Features ***:
L2PT (Layer 2 Protocol Tunneling)
Device Link Detect Protocol (DLDP)
PPPoE ID Insertion
ERPS
802.3ah Ethernet Link OAM
DDM
Security
IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
DoS Defend
DHCP Filter
Static/Dynamic Port Security: Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode
802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Radius authentication and accountability support
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
Centralized Management
Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later)
Omada Hardware Controller (Requires built-in version 5.15.20 or later)
Omada Software Controller (Requires built-in version 5.15.20 or later)
Cloud Access
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Management Features
Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
Physical & environment
Dimensions ( W x D x H )
11.6 × 7.1 × 1.7 in (294 × 180 × 44 mm)
Fan Quantity
Fanless Design
Mounting
Rack Mountable / Desktop
Certifications
CE, FCC
Display
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Warranty & support
Quality of Service
8 priority queues
802.1p CoS/DSCP priority
Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
Bandwidth Control: Port/Flow-based Rating Limiting
Smoother Performance
Action for Flows: QoS remark (802.1P Remark, DSCP Remark)
More details
Max. Heat Dissipation
51.92 BTU/hr (220 V/50 Hz)
51.03 BTU/hr (110 V/60 Hz)
L2 Multicast
Supports 511 (IPv4, IPv6) IGMP groups
IGMP Snooping
IGMP Authentication
Multicast VLAN Registration (MVR)
MLD Snooping
Multicast Filtering: 256 profiles and 16 entries per profile
Access Control List
Time-based ACL
MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
Combined ACL
Packet Content ACL
IPv6 ACL
Policy: Mirroring, Redirect, Rate Limit, QoS Remark
ACL applies to Port/VLAN
IPv6
IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB
Omada App
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Package Content
SG3210X-M2 Switch
Power Cord
RJ45 Console Cable
Installation Guide
Rackmount Kit
Rubber Feet
Screws
System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment
Operating Temperature: -5–50 ℃ (23–122 ℉)
Storage Temperature: -40–70 ℃ (-40–158 ℉)
Operating Humidity: 10–90% RH non-condensing
Storage Humidity: 5–90% RH non-condensing
Hardware Revision
V1.20

I/O Ports 4

  • 8× 2.5 Gbps RJ45 Ports
  • 2× 10G SFP+ Slots
  • 1× RJ45 Console Port
  • 1× Micro-USB Console Port
Where to buyTP-Link ↗colamco · $234.90 ↗Best price 18h agoprovantage · $247.99 ↗ 51m ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: