Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTP-Link ↗colamco · $1,024.58 ↗Best price 24h agoprovantage · $1,079.99 ↗ 5h agoquill · $1,111.99 ↗ 6h ago
TP-Link
SG3452XMPP Omada Access Plus 48-Port Gigabit and 4-Port 10GE SFP+ Switch with 40-Port PoE+ & 8-Port PoE++
SKU
SG3452XMPPGTIN810142820417Portstrue ports
Port speed10G / 1G
PoE budgetStandard: 802.3at/af/bt compliant
Switching capacity176 Gbps
ManagementOmada Cloud-Based Controller
Power draw913.4 W (max)
Form factorRack Mountable
Specifications 33
Ports & interfaces
- PoE Ports (RJ45)
- Standard: 802.3at/af/bt compliant
PoE++ Ports: Ports 1~8 (up to 90 W PoE Output per Port)
PoE+ Ports: Ports 9~48 (up to 30 W PoE Output per Port)
Power Budget: 750 W*
Fast PoE
Perpetual PoE
Performance
- Packet Buffer Memory
- 12 Mbit
- Jumbo Frame
- 9 KB
- Switching Capacity
- 176 Gbps
- Packet Forwarding Rate
- 130.9 Mpps
- MAC Address Table
- 16 K
- VLAN
- VLAN Group: Max 4K VLAN Groups
802.1q Tagged VLAN
MAC VLAN: 30 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN: VLAN Mapping, VLAN Replace
Voice VLAN
Power & PoE
- Power Supply
- 100-240 V~ 50/60 Hz
- Max. Power Consumption
- 913.4 W (110V/60 Hz) ( with 750 W PD connected)
Management & software
- Physical Security Lock
- √
- L2 and L2+ Features
- 128 IP Interfaces: Support IPv4/IPv6 Interface
Static Routing: 48 IPv4/IPv6 Static Routes
Static ARP: 128 static entries
512 ARP Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
DHCP L2 Relay
Link Aggregation
Spanning Tree Protocol
Loopback Detection
802.3x Flow Control
Mirroring - Advanced Features
- Automatic Device Discovery †
Batch Configuration †
Batch Firmware Upgrading †
Intelligent Network Monitoring †
Abnormal Event Warnings †
Unified Configuration †
Reboot Schedule †
ISP Features **:
L2PT (Layer 2 Protocol Tunneling)
Device Link Detect Protocol (DLDP)
PPPoE ID Insertion
ERPS
802.3ah Ethernet Link OAM
DDM
sFlow - Security
- IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Detection
- ND Snooping
- IPv6 Source Guard: 100 Entries
DoS Defend
DHCP Filter
Static/Dynamic Port Security: Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control: kbps/ratio/pps control mode
802.1X
- Port-based authentication
- Mac-base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Radius authentication and accountability support
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC-based access control - Centralized Management
- Omada Cloud-Based Controller
Omada Hardware Controller
Omada Software Controller - Cloud Access
- Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Management Features
- Web-based GUI
Command Line Interface (CLI) through console port, telnet
SNMPv1/v2c/v3
- Trap/Inform
- RMON (1, 2, 3, 9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
Physical & environment
- Dimensions ( W x D x H )
- 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm)
- Fan Quantity
- 3
- Mounting
- Rack Mountable
- Certifications
- CE, FCC
Display
- Zero-Touch Provisioning
- Yes. Requiring the use of Omada Cloud-Based Controller.
Warranty & support
- Quality of Service
- 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
Bandwidth Control: Port/Flow-based Rating Limiting
Smoother Performance
Action for Flows: QoS remark (802.1P Remark, DSCP Remark)
More details
- Surge Protection
- 6 kV
- Max. Heat Dissipation
- 3114.69 BTU/hr (110 V/60 Hz) (with 750 W PD connected)
- L2 Multicast
- Supports 4000 (IPv4, IPv6) IGMP groups
IGMP Snooping
IGMP Authentication
Multicast VLAN Registration (MVR)
MLD Snooping
Multicast Filtering: 256 profiles and 16 entries per profile - Access Control List
- Time-based ACL
MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
Combined ACL
Packet Content ACL
IPv6 ACL
Policy: Mirroring, Redirect, Rate Limit, QoS Remark
ACL applies to Port/VLAN - IPv6
- IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP - MIBs
- MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB - Omada App
- Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Package Content
- SG3452XMPP Switch
Power Cord
RJ45 Console Cable
Quick Installation Guide
Rackmount Kit
Rubber Feet
Screws - System Requirements
- Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
- Environment
- Operating Temperature: -5–45 ℃ (23–113 ℉)
Storage Temperature: -40–70 ℃ (-40–158 ℉)
Operating Humidity: 10–90% RH non-condensing
Storage Humidity: 5–90% RH non-condensing - Hardware Revision
- V1.20
I/O Ports 4
- 48× 10/100/1000 Mbps RJ45 Ports (8× PoE++, 40× PoE+)
- 4× 10G SFP+ Slots
- 1× RJ45 Console Port
- 1× Micro-USB Console Port
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.