Plug PCs: compare computers from every brand
← Back to catalog
TP-Link

SL2428P Omada 24-Port 10/100Mbps + 4-Port Gigabit Switch with 24-Port PoE+

SKUSL2428P
Portstrue ports
Port speed1G / 100M
PoE budgetStandard: 802.3at/af compliant
Switching capacity12.8 Gbps
ManagementWeb-based GUI
Power draw278.5 W
Form factorRack Mountable
Weight5.5 lb

Specifications 38

Ports & interfaces
PoE Ports (RJ45)
Standard: 802.3at/af compliant
PoE+ Ports: 24 Ports (up to 30 W per Port)
PoE Power Budget: 250 W*
Fast PoE & Perpetual PoE
Performance
Packet Buffer Memory
4.1 Mbit
Jumbo Frame
9 KB
Switching Capacity
12.8 Gbps
Packet Forwarding Rate
9.52 Mpps
MAC Address Table
8K
VLAN
VLAN Group: Max. 4K VLAN Groups
802.1Q tag VLAN
MAC VLAN: 12 Entries
Protocol VLAN
GVRP
Voice VLAN
Power & PoE
Power Supply
100–240V AC, 50/60 Hz
Max. Power Consumption
278.5 W (220 V/50 Hz @ 25 °C) (with 250 W PD connected)
289.6 W (110 V/60 Hz @ 25 °C) (with 250 W PD connected)
Max Power
278.5 W
Management & software
Physical Security Lock
√
L2 and L2+ Features
32 IPv4/IPv6 Interfaces
Static Routing: 32 IPv4/IPv6 Static Routes
DHCP Server
DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
DHCP L2 Relay
Static ARP
Proxy ARP
Gratuitous ARP
Link Aggregation
Spanning Tree Protocol
Loopback Detection
802.3x Flow Control
Mirroring
Device Link Detect Protocol (DLDP)
802.1ab LLDP/ LLDP-MED
Advanced Features
Automatic Device Discovery †
Batch Configuration †
Batch Firmware Upgrading †
Intelligent Network Monitoring †
Abnormal Event Warnings †
Unified Configuration †
Reboot Schedule †
Security
AAA
802.1X
- Port-based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and accountability
IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
- ND Snooping
IP Source Guard
- 253 Entries
- Source IP+Source MAC
IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
DoS Defend
DHCP Filter
Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC-based access control
Centralized Management
Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later)
Omada Hardware Controller (Requires built-in version 5.15.20 or later)
Omada Software Controller (Requires built-in version 5.15.20 or later)
Cloud Access
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Management Features
Web-based GUI
Command Line Interface (CLI) through telnet
SNMPv1/v2c/v3
SNMP Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
SNTP
System Log
Dying Gasp
ONVIF
Digital Diagnostic Monitoring (DDM)
Physical & environment
Weight
2.5 kg
Dimensions ( W x D x H )
17.3 × 7.1 × 1.7 in.(440 × 180 × 44 mm)
Dimensions
17.3 × 7.1 × 1.7 in
Fan Quantity
2
Mounting
Rack Mountable
Certifications
CE, FCC
Temperature
-5 °C to 50 °C
Operating Humidity
10% to 90%
Display
Zero-Touch Provisioning
Yes. Requiring the use of Omada Cloud-Based Controller.
Warranty & support
Quality of Service
802.1p CoS/DSCP priority
8 priority queues
Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin)
Queue Weight Config
Bandwidth Control: Port/Flow based Rating Limit
Smoother Performance
Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown-Unicast Control
More details
Surge Protection
±6 kV
Max. Heat Dissipation
947.04 BTU/hr (220 V/50 Hz @ 25 °C) (with 250 W PD connected)
984.57 BTU/hr (110 V/60 Hz @ 25 °C) (with 250 W PD connected)
L2 Multicast
Supports 511 (IPv4, IPv6) IGMP groups
IGMP Snooping
Multicast VLAN Registration (MVR)
Multicast Filtering
Multicast Listener Discovery (MLD) Snooping
Limited IP Multicast (256 profiles and 16 entries per profile)
Access Control List
Support up to 230 entries
Time-Range
Time-based ACL
MAC ACL
IP ACL
IPv6 ACL
Combined ACL
Rule Operation: Permit/Deny
Policy Action:
- Mirroring, Redirect
- Rate Limit
- QoS Remark
ACL Rules Binding: Port Binding, VLAN Binding
Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
IPv6
IPv6 Static Routing and ACL
IPv4/IPv6 Dual Stack
IPv6 Interface
Multicast Listener Discovery (MLD) Snooping
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs
MIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
Omada App
Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Package Content
SL2428P
Power Cord
Mounting Brackets
Mounting Feet
Screws
Installation Guide
System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment
Operating Temperature: -5℃~50℃ (23℉~122℉)
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Hardware Revision
V6.30

I/O Ports 3

  • 24× 10/100 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
  • 2× 10/100/1000Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
  • 2× Gigabit Combo RJ45/SFP Ports
Where to buyTP-Link ↗provantage · $279.99 ↗ 3h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: