Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTP-Link ↗colamco · $799.99 ↗ 9h ago
TP-Link
SX3032F Omada Aggregation 32-Port 10GE SFP+ Switch
SKU
SX3032FGTIN840030710551Portstrue ports
Port speed10G
Switching capacity640 Gbps
ManagementWeb-based GUI
Power draw49.4 W (max)
Form factorRack Mountable
Specifications 30
Performance
- Packet Buffer Memory
- 24 Mbit
- Jumbo Frame
- 9 KB
- Switching Capacity
- 640 Gbps
- Packet Forwarding Rate
- 240 Mpps
- MAC Address Table
- 32 K
- VLAN
- VLAN Group (802.1q VLAN): Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 30 Entries
Protocol VLAN
GVRP
VLAN VPN (QinQ): VLAN Mapping, VLAN Replace
Voice VLAN
Power & PoE
- Power Supply
- 1+1 Redundant Power Supply (Internal Fixed)
100-240 V~ 50/60 Hz - Max. Power Consumption
- 49.4 W (220 V / 50 Hz)
Management & software
- Physical Security Lock
- √
- L2 and L2+ Features
- 128 IP Interfaces: Support IPv4/IPv6 Interface
Static Routing: 48 IPv4/IPv6 Static Routes
Static ARP: 128 static entries
510 ARP Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
DHCP L2 Relay
Link Aggregation
Spanning Tree Protocol
Loopback Detection
802.3x Flow Control
Mirroring - Advanced Features
- Automatic Device Discovery †
Batch Configuration †
Batch Firmware Upgrading †
Intelligent Network Monitoring †
Unified Configuration †
Reboot Schedule †
ISP Features *:
L2PT (Layer 2 Protocol Tunneling)
Device Link Detect Protocol (DLDP)
PPPoE ID Insertion
ERPS
802.3ah Ethernet Link OAM
DDM
sFlow - Security
- IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Detection
- ND Snooping
- IPv6 Source Guard
DoS Defend
Static/Dynamic Port Security: Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode
802.1X
- Port base authentication
- MAC-based authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Radius authentication and accountability support
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC-based access control - Centralized Management
- Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later)
Omada Hardware Controller (Requires built-in version 5.15.20 or later)
Omada Software Controller (Requires built-in version 5.15.20 or later) - Cloud Access
- Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Management Features
- Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3: Trap/Inform, RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP Auto Install
Dual Image, Dual Configuration
CPU Monitoring
Password Recovery
SNTP
System Log
Physical & environment
- Dimensions ( W x D x H )
- 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm)
- Fan Quantity
- 2
- Mounting
- Rack Mountable
- Certifications
- CE, FCC
Display
- Zero-Touch Provisioning
- Yes. Requires the use of Omada Cloud-Based Controller.
Warranty & support
- Quality of Service
- 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR
Bandwidth Control: Port/Flow-based Rating Limiting
Smoother Performance
Action for Flows: QoS remark (802.1P Remark, DSCP Remark)
More details
- L2 Multicast
- Supports 4000 (IPv4, IPv6) IGMP groups
IGMP Snooping
IGMP Authentication
Multicast VLAN Registration (MVR)
MLD Snooping
Multicast Filtering: 256 profiles and 16 entries per profile - Access Control List
- Time-based ACL
MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
Combined ACL
Packet Content ACL
IPv6 ACL
Policy: Mirroring, Redirect, Rate Limit, QoS Remark
ACL applies to Port/VLAN - IPv6
- IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP - MIBs
- MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB - Omada App
- Yes. Requires the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
- Package Content
- SX3032F Switch
Power Cords
Console Cable
Rackmount Kit
Rubber Feet
Quick Installation Guide - System Requirements
- Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
- Environment
- Operating Temperature: -5 ℃ to 45 ℃ (23 ℉ to 113 ℉)
Storage Temperature: -40 ℃ to 70 ℃ (-40 ℉ to 158 ℉)
Operating Humidity: 10–90% RH non-condensing
Storage Humidity: 5–90% RH non-condensing - Hardware Revision
- V1.20
I/O Ports 3
- 32× 1/10Gbps SFP+ Slots
- 1× RJ45 Console Port
- 1× Micro-USB Console Port
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.