Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗colamco · $254.99 ↗check stock 21h ago
TRENDnet
10-Port Gigabit Web Smart PoE++ Switch (TPE-1020SB)
Model
TPE-1020SBGTIN710931162851Ports10 ports
Port speed1G
PoE budgetPower Budget: 180 W
ManagementIPv4 / IPv6 static routing
Weight5.3 lb
Specifications 26
Ports & interfaces
- Device Interface
- 8 x Gigabit 95 W PoE++ ports
2 x SFP ports
LED indicators
Reset button - Port Mirror
- RX, TX, or Both
Many to one
Performance
- VLAN
- 802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 5.8 W (without PD) / 185.8 W (with PD) - Po E
- Power Budget: 180 W
802.3bt: up to 95 W
PoE++: pin 1, 2, 4, 5 + and pin 3, 6, 7, 8 -
PoE manual classification
Management & software
- Management
- CLI (Telnet / SSHv2) for basic administration
HTTP/HTTPS (SSL v2/3 TLS version 1.2) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image and configuration - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
TOS (IPv4 only)
IPv4 Address and Mask (IPv4 only)
IPv6 Address and Prefix Length (IPv6 only) - Layer 3 Features
- IPv4 / IPv6 static routing
IP interfaces: Up to 15
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
- Weight
- 2.38 kg (5.25 lbs.)
- Dimensions
- 330 × 230 × 44 mm (12.80 × 9.06 × 1.74 in.)
Rack mountable 1U height - Fan/Acoustics
- Quantity: 1
Smart Fan
Noise Level: 55dB(A) (max.) - MTBF
- 243,000 @ 25 °C
- Operating Temperature
- 0° – 40 °C (32° – 104 °F)
- Operating Humidity
- Max. 90% non-condensing
- Certifications
- CE
FCC
LVD
ETL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az
IEEE 802.3bt - Data Transfer Rate
- Gigabit Ethernet: 2000Mbps (full duplex)
SFP: 2000Mbps (full duplex) - Performance
- Switch fabric: 20Gbps
RAM buffer: 512 KB
MAC Address Table: 8K entries
Jumbo Frames: 9 KB
HOL Blocking Prevention
Forwarding rate: 14.88Mpps (64-byte packet size) - MIB
- RMON MIB RFC 1271
LLDP MIB IEEE 802.1ab
RFC 1213 MIB II
RFC 1493 bridge MIB - Spanning Tree
- IEEE 802.1d STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol) - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2, v3
MLD Snooping v1, v2
IGMP fast leave
Up to 256 multicast entries - Access Control
- 802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial-In User Authentication
DHCP Snooping
Loopback Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Block unknown multicast - Version
- V1
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.