Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

10-Port Gigabit Web Smart PoE+ Switch (TPE-1021WS)

ModelTPE-1021WSGTIN710931162103
Ports10 ports
Port speed1G
PoE budgetPower Budget: 130 W
ManagementIPv4 / IPv6 static routing
Weight3.9 lb

Specifications 27

Ports & interfaces
Device Interface
8 x Gigabit PoE+ ports
2 x SFP Slots
LED indicators
LED Display mode button (toggles LED indicators to display link/activity or PoE only port status)
Port Mirror
RX, TX, or Both
Many to one
Performance
VLAN
Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
MAC-based VLAN
Protocol-based VLAN
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 152.3 W
Max consumption (No PoE Load):
Po E
Power Budget: 130 W
802.3at: Up to 30 W per port
PoE Mode A: Pins 1, 2, 3, and 6 for power
PoE auto/manual classification
PoE port priority/power scheduling
Management & software
Management
CLI (Telnet / SSHv2) for basic administration
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image and configuration
TC Root/Protect
DHCP relay/option 82
Quality of Service (QoS)
802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)
ACL IPv4 L2-L4 & IPv6
MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only)
Layer 3 Features
IPv4 / IPv6 static routing
IP interfaces: Up to 6
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
Weight
1.76 kg (3.88 lbs.)
Dimensions
330 × 180 × 44 mm (12.99 × 7.08 × 1.74 in.)
Rack mountable 1U height
Fan/Acoustics
Fanless
MTBF
590,929 hours
Operating Temperature
-5° – 50 °C (23° – 122 °F)
Operating Humidity
Max. 90% non-condensing
Certifications
CE
FCC
UL
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az
Data Transfer Rate
Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex)
SFP: 2000Mbps (full duplex)
Performance
Switch fabric: 20Gbps
RAM buffer: 4.1 MB
MAC Address Table: 8K entries
Jumbo Frames: 10 KB
HOL Blocking Prevention
Forwarding rate: 14.9Mpps (64-byte packet size)
MIB
IP Forward Table MIB RFC 1354
RMON MIB RFC 1271
IPv4 MIB RFC 1213
IPv6 MIB RFC 2465
GVRP MIB IEEE 802.1Q-VLAN
LA MIB IEEE 802.3ad
LLDP MIB IEEE 802.1ab
IGMP Snooping MIB RFC 2933
MLD Snooping MIB RFC 3019
Private VLAN MIB IEEE 802.1Q
DHCP SNOOP MIB RFC 2026
QoS MIB RFC 4323
SNMP MIB RFC 3415
STP MIB RFC 4318
PNAC MIB IEEE 802.1x
VLAN MIB IEEE 802.1q
DNS MIB RFC 1611
ACL MIB
Bandwidth CTRL MIB
LBD MIB
Mirror MIB
IPv6 NEIGHBOR MIB
SNTP MIB
Storm CTRL MIB
Statistics MIB
Tool MIB
Voice VLAN MIB
DoS MIB
Spanning Tree
IEEE 802.1d STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol)
Link Aggregation
Static Link Aggregation
802.3ad Dynamic LACP
Multicast
IGMP Snooping v1, v2, v3 (per VLAN)
MLD Snooping v1, v2
IGMP fast leave
MVR (Multicast VLAN Registration)
Static Multicast Address
Up to 256 multicast entries
Access Control
802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial-In User Authentication
DHCP Snooping
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Dynamic ARP inspection
Block unknown multicast
Compatibility
Optional Software Utility: Windows 10, 8.1, 8, 7, Vista, XP, Windows 2003/2008 Server
Version
v1.1R

Price history

loading…
Where to buyTRENDnet ↗provantage · $223.62 ↗Best price 2h agocolamco · $229.99 ↗ 21h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: