Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗provantage · $479.99 ↗Best price 4h agocolamco · $549.99 ↗ 22h agotecisoft · $564.25 ↗ 5h ago
TRENDnet
10-Port Industrial Gigabit L2 Managed PoE+ DIN-Rail Switch 24 – 57V (TI-PG102i)
Model
TI-PG102iGTIN710931161342Ports10 ports
Port speed1G
PoE budget240 W
ManagementHTTP web-based GUI
Weight2.0 lb
Specifications 29
Ports & interfaces
- Device Interface
- 8 x Gigabit PoE+ ports
2 x 100/1000Mbps SFP slots
6-pin removable terminal block (primary/RPS power inputs & alarm relay output)
DIP switches
LED indicators
Reset button
Performance
- VLAN
- 802.1Q tagged VLAN
MAC-based VLAN
Port isolation
Up to 256 VLAN groups, ID range 1-4094
Power & PoE
- Power
- PWR (Primary) terminal input: 24 – 57V DC
RPS (Redundant) terminal input: 24 – 57V DC
Compatible power supply: TI-S15052 (150 W), TI-S24052 (240 W), TI-S12024 (120 W), TI-S24048 (240 W), TI-S48048 (480 W) sold separately
Max. Consumption: 13 W (no PoE load), 253 W (full PoE load) - Po E
- PoE budget: 240 W@48V DC input, 124 W@24V DC input
802.3at: Up to 30 W per port
PoE Mode A: Pins 1, 2, 3, and 6 for power
PoE auto classification
PoE port priority/power scheduling/PD alive check
Over current/short circuit protection
Management & software
- Management
- HTTP web-based GUI
CLI: Telnet / SSHv2
SNMP v1, v2c, v3
SNMP trap (up to 5 receivers)
RMON groups 1/2/3/9
Device configuration backup & restore, upgrade firmware, reboot, and reset to default
Multiple administrative or read-only user accounts
Enable or disable power saving mode per port
Static MAC entries
LLDP (Link layer discovery protocol)
Netlite device map
ONVIF device discovery
SNTP
SMTP alert
Syslog
Port statistics/utilization
Traffic monitor
Port mirror: one to one, many to one
Storm control: Broadcast, multicast, destination lookup failure (Min. limit: 1pps)
Loopback - Hive Cloud Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Enable & disable PoE, set PD (powered device) alive check, configure PoE scheduling, and monitor PoE budget utilization (for PoE switches only)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud - Quality of Service (QoS)
- 802.1p Class of service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR), weighted fair queuing (WFQ) - ACL
- Source/Destination MAC address
Source/Destination IP address
Source Interface
VLAN ID
EtherType
TCP/UDP port 1-65535 - Special Features
- Netlite device discovery and map display in GUI
Port security: MAC address learning restriction per port
DHCP relay/option 82 & DHCP server snooping/screening support
Wide operating temperature range
Redundant power inputs
Alarm relay triggered by power failure
Surge and ESD protection
Physical & environment
- Weight
- 930g (2.05 lbs.)
- Dimensions
- 160 × 120 × 50 mm (6.3 × 4.72 × 1.97 in.)
- MTBF
- 562,234 hours @ 25 °C
142,948 hours @ 75 °C - Operating Temperature
- -40° – 75 °C (-40° – 167 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
Shock (IEC 60068-2-27)
Freefall (IEC 60068-2-32)
Vibration (IEC 60068-2-6)
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3az
IEEE 802.3af
IEEE 802.3at - Data Transfer Rate
- Ethernet: 10Mbps (half-duplex), 20Mbps (full-duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex) - Performance
- Switch fabric: 20Gbps
RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding mode: store and forward
Forwarding rate: 14.88Mpps (64-byte packet size) - MIB
- MIB II RFC 1213
Bridge MIB RFC 1493
RMON (Group 1,2,3,9) RFC 2819 RFC 1757 - Spanning Tree
- IEEE 802.1d STP (spanning tree protocol)
IEEE 802.1w RSTP (rapid spanning tree protocol)
BPDU filter, guard, and root guard - Link Aggregation
- Static link aggregation and 802.3ad dynamic LACP (Up to 3 groups)
- Multicast
- IGMP snooping v1, v2, v3
IGMP querier
IGMP fast leave
Up to 256 multicast groups
Static multicast entries - Access Control
- 802.1X authentication (Local user database, RADIUS, guest VLAN assignment)
DHCP snooping/screening
Trusted host/IP access list for management access
Port Security/MAC address learning restriction (Up to 100 entries per port)
Static/dynamic ARP inspection - Terminal Block
- Redundant power inputs, alarm relay contact, 6 pin
Wire range: 0.5 mm^2 to 2.5 mm^2
Solid wire (AWG): 12-26
Stranded wire (AWG): 12-26
Wire strip length: 10-11 mm - Dip Switch
- SwitchStatusFunction1OFFDisable alarm relay for PWR power inputONEnable alarm relay for power failure on PWR power input2OFFDisable alarm relay for RPS power inputONEnable alarm relay for power failure on RPS power input3OFFStorm control managed by switch configurationONEnable storm control (Broadcast and DLF rate set to 300pps) Takes precedence over storm control switch configuration4OFF802.1p QoS managed by switch configurationONEnable 802.1p QoS on ports 1 and 2 (Set CoS priority to tag 4 on ports 1 and 2) Takes precedence over 802.1p QoS switch configuration5OFFPort 9 SFP set to Gigabit sp
- Alarm Relay Output
- Relay output with current carrying capacity of 1A, 24V DC
Short circuit mode when one power source is connected
Open circuit mode when two power sources are connected - Enclosure
- IP40 rated metal enclosure
Fanless passive cooling
DIN-Rail mount
Grounding point
ESD (Ethernet) Protection: 8KV DC
Surge (Power) Protection: 6KV DC - Version
- v1.6R
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.