Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

12-Port 10G Layer 2 Managed SFP+ Switch (TL2-F7120)

ModelTL2-F7120GTIN710931140972
Ports12 ports
Port speed10G / 1G
ManagementCLI (Console / Telnet / SSH)
Weight3.5 lb

Specifications 24

Ports & interfaces
Device Interface
12 x SFP+ slots (1Gbps / 10Gbps)
1 x RJ-45 console port (out-of-band)
LED indicators
Reset button
Performance
VLAN
Management access VLAN assignment
802.1Q tagged VLAN
Dynamic GVRP
Port Isolation
Up to 256 VLAN groups, ID range 1-4094
Voice VLAN
Dynamic VLAN
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, 1.5A
Max. Consumption: 20 W
Management & software
Management
CLI (Console / Telnet / SSH)
GUI (HTTP / HTTPS)
IPv4/IPv6
DNS
TFTP/HTTP firmware upgrade
TFTP/HTTP backup and restore configuration
SNMP v1, v2c, v3
SNMP trap
RMON groups 1/2/3/9
LLDP
ICMPv4/ICMPv6
Trace Route IPv4/IPv6
Virtual cable diagnostics test
Simple Network time protocol (SNTP)
Multi-User (Admin/User privilege)
Dual image (Active/Backup)
SNTP/NTP
System Log (Local/Download/Remote Syslog)
MAC entries (Static/Dynamic)
ARP entries (Static/Dynamic)
IPv6 neighbor discovery entries (Static/Dynamic)
Port mirror (One to one, many to one)
Digital diagnostics monitoring (DD
Quality of Service (QoS)
Class of service (CoS)
Differentiated Services Code Point (DSCP)
Bandwidth control per port/rate limiting
Queue scheduling: strict priority (SP), weighted round robin (WRR)
L3 Features
IPv4 / IPv6 static routing
IPv4 interfaces: Up to 4
IPv6 interfaces: Up to 8
Routing table entries: IPv4: 63 max. / IPv6: 21 max.
Default route entries: 1 (IPv4 / IPv6)
ARP table (up to 192 entries)
DHCP IPv4 relay
Inter-VLAN routing
Physical & environment
Weight
1.6 kg (3.5 lbs.)
Dimensions
210 × 230 × 44 mm (8.26 × 9.06 × 1.73 in.)
Rack mountable 1U height
Dual 1U rackmount kit option (ETH-F71 sold separately)
Fan/Acoustics
Quantity: 1
Smart Fan
Noise Level: 38.6 dBa (max.)
MTBF
224,641 hours
Operating Temperature
0° – 50 °C (32° – 122 °F)
Operating Humidity
Max. 90% non-condensing
Certifications
CE
FCC
UL
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3ab
IEEE 802.3ae
IEEE 802.3az
IEEE 802.3x
IEEE 802.3z
Data Transfer Rate
Gigabit Ethernet: 2000Mbps (full duplex)
10 Gigabit Ethernet: 20Gbps (full duplex)
Performance
Switching capacity: 240Gbps
RAM buffer: 2 MB
MAC address table: 32K entries
Jumbo frames: 10 KB
Forwarding mode: store and forward
Forwarding rate: 178.6Mpps (64-byte packet size)
MIB
RMON MIB RFC 1757
MIB II RFC 1213
Ethernet intf MIB RFC 1643
Bridge MIB RFC 1493
Spanning Tree
Rapid spanning tree protocol (RSTP)
Multiple spanning tree protocol (MSTP) Up to 16 instances
Link Aggregation
Static link aggregation
Dynamic LACP (Up to 8 groups, 8 ports per group)
Storm Control
Broadcast (Min. limit: 16Kbps)
Unknown Multicast (Min. limit: 16Kbps)
Unknown Unicast (Min. limit: 16Kbps)
Multicast
IGMP snooping v1, v2, v3
MLD Snooping v1, v2
IGMP/MLD fast leave and querier
IGMP/MLD dynamic router port, and report suppression
Multicast filtering
Up to 256 multicast groups
Access Control
802.1X authentication (Local, RADIUS IPv4, TACACS+ IPv4)
802.1X RADIUS/Guest VLAN assignment, MAC-based authentication
DHCP snooping
Port Security/MAC address learning restriction (Up to 256 entries per port)
Denial of Service (DoS)
Version
V1

Price history

loading…
Where to buyTRENDnet ↗colamco · $314.99 ↗Best price 22h agoprovantage · $342.08 ↗ 4h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: