Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗provantage · $508.80 ↗Best price 3h agocolamco · $729.99 ↗ 21h ago
TRENDnet
12-Port 10G Web Smart Switch (TEG-7124WS)
Model
TEG-7124WSGTIN710931140897Ports12 ports
Port speed10G
ManagementIPv4 / IPv6 static routing
Weight4.3 lb
Specifications 25
Ports & interfaces
- Device Interface
- 8 x 10G ports
4 x 10G SFP+ ports
LED indicators
Reset button
Console port - Port Mirror
- RX, TX, or Both
Many to one
Performance
- VLAN
- 802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 48 W
Management & software
- Management
- CLI (Telnet / SSHv2) for basic administration
HTTP/HTTPS (SSL v2/3 TLS version#) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image and configuration - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
TOS (IPv4 only)
IPv4 Address and Mask (IPv4 only)
IPv6 Address and Prefix Length (IPv6 only) - Layer 3 Features
- IPv4 / IPv6 static routing
IP interfaces: Up to 6
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
- Weight
- 1.96 kg (4.31 lbs.)
- Dimensions
- 325 × 230 × 44 mm (12.80 × 9.06 × 1.74 in.)
Rack mountable 1U height - Fan/Acoustics
- Quantity: 3
Smart Fans
Noise Level: 39 dBa (max.) - MTBF
- 53,900 hours
- Operating Temperature
- 0° – 50 °C (32° – 122 °F)
- Operating Humidity
- Max. 90% non-condensing
- Certifications
- CE
FCC
UL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3an
IEEE 802.3az
IEEE 802.3bz - Data Transfer Rate
- Gigabit Ethernet: 2000Mbps (full duplex)
2.5G Ethernet: 5000Mbps (full duplex)
10G Ethernet: 20Gbps (full duplex)
SFP: 2000Mbps (full duplex)
SFP+: 20Gbps (full duplex) - Performance
- Switch fabric: 240Gbps
RAM buffer: 2 MB
MAC Address Table: 32K entries
Jumbo Frames: 10 KB
HOL Blocking Prevention
Forwarding rate: 178.56Mpps (64-byte packet size) - MIB
- RMON MIB RFC 1271
LLDP MIB IEEE 802.1ab
RFC 1213 MIB II
RFC 1643 Ethernet intf MIB
RFC 1493 bridge MIB - Spanning Tree
- IEEE 802.1d STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol) - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2, v3
MLD Snooping v1, v2
IGMP fast leave
Up to 256 multicast entries - Access Control
- 802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial-In User Authentication
DHCP Snooping
Loopback Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Block unknown multicast - Version
- V2
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.