Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

12-Port Gigabit PoE+ Smart Surveillance Switch (TPE-3012LS)

ModelTPE-3012LSGTIN710931161502
Ports12 ports
Port speed1G
PoE budget110 W
Weight5.0 lb

Specifications 26

Ports & interfaces
Device Interface
8 x Gigabit PoE+ ports
2 x Gigabit ports
2 x 100/1000Mbps SFP slots
LED indicators
4-Digit PoE LED display (total power budget, available power, consumption per port)
Performance
VLAN
Multiple management VLAN assignment
802.1Q Tagged VLAN
MAC-based VLAN
Surveillance VLAN
Voice VLAN
Up to 256 VLAN groups, ID Range 1-4094
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 10 W (No PoE load)
Po E
PoE budget: 110 W
802.3at: up to 30 W per port (ports 1-8)
PoE Mode A: Pins 1,2 and pins 3,6 for power
PoE power scheduling
PD alive check
Over current/short circuit protection
Management & software
Management
HTTP / HTTPS web-based GUI – Standard or Surveillance Mode
CLI command line interface (Telnet / SSHv2)
SNMP v1, v2c, v3
IPv4/IPv6 support
Multiple user accounts
Dynamic/static unicast MAC address table
Enable or disable 802.3az power saving per port
Syslog
System message logging severity levels
Port mirroring (transmit, receive, one-to-one, many-to-one)
ICMPv4/ICMPv6
Traceroute
LLDP
Cable diagnostics test
SFP DDM (Digital-diagnostic-monitoring)
UDLD (UniDirectional Link Detection)
Port error disabled/Errdisable state
Ping watchdog
Quality of Service (QoS)
802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth limit per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR)
Access Control List (ACL)
MAC Address (VLAN ID, EtherType, 802.1p)
IPv4 (IP Protocol, TCP/UDP Port, 802.1p, DSCP, TCP flag, ICMP type, ICMP code)
Physical & environment
Weight
2.26 kg (4.98 lbs.)
Dimensions
330 × 230 × 44.45 mm (12.9 × 9.1 × 1.75 in.)
1U rack mountable
Fan/Acoustics
Fanless
MTBF
434,157 hours
Operating Temperature
0° – 40 °C (32° – 104 °F)
Operating Humidity
Max. 90% non-condensing
Certifications
CE
FCC
ETL
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az
Data Transfer Rate
Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex)
Performance
Switch fabric: 24Gbps
RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding mode: store and forward
Forwarding rate: 17.8Mpps (64-byte packet size)
MIB
RMON MIB RFC 1271
IPV4 MIB RFC 1213 (read only)
SNMP MIB RFC 3415
Spanning Tree
STP (spanning tree)
RSTP (rapid spanning tree)
MSTP (multiple spanning tree)
Link Aggregation
Static link aggregation and dynamic LACP (Up to 8 groups)
Multicast
IGMP Snooping v2/v3
IGMP immediate/fast leave
IGMP querier
Dynamic/static multicast MAC address table
MVR (Multicast VLAN registration)
Up to 1K multicast entries
Access Control
802.1X port-based authentication (Local user database, RADIUS, Guest VLAN)
DHCP Snooping / Option 82
Loopback detection
Denial of Service (DoS) prevention
Storm control (broadcast, unknown multicast, unknown unicast, min: 16Kbps)
Head-of-line (HoL) blocking prevention
IP Source Guard / IP-MAC-Port-VLAN binding
Protected ports
Port Security/MAC address learning restriction (Up to 255 entries)
Surveillance Mode (ONVIF)
Surveillance mode GUI for simplified configuration and network monitoring
Device discovery for ONVIF compliant devices such as IP cameras and NVRs
Upload floor plans to create a visual overview of the network
Change camera IP address configuration
Upgrade IP camera firmware
Change IP camera administrator user name and password
Surge Protection
6kV (Ports 9 & 10)
Version
V1

Price history

loading…
Where to buyTRENDnet ↗provantage · $199.99 ↗check stock 2h agocolamco · $229.99 ↗check stock 21h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: