Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

16-Port Industrial Gigabit L2 Managed DIN-Rail Switch (TI-G160i)

ModelTI-G160iGTIN710931161694
Ports16 ports
Port speed1G
ManagementHTTP/HTTPS (TLS 1.3) web-based GUI
Weight2.0 lb

Specifications 26

Ports & interfaces
Device Interface
16 x Gigabit ports
6-pin removable terminal block (primary/RPS power inputs & alarm relay output)
DIP switch (Alarm for Primary/RPS power)
LED indicators
Reboot button
Performance
VLAN
802.1Q tagged VLAN
MAC-based VLAN
Protocol VLAN
Port isolation
Up to 256 VLAN groups, ID range 1-4094
Power & PoE
Power
PWR (Primary) terminal input: 12 – 60V DC
RPS (Redundant) terminal input: 12 – 60V DC
Compatible power supply: TI-M6024 (60 W) sold separately
Max. Consumption: 18 W
Management & software
Management
HTTP/HTTPS (TLS 1.3) web-based GUI
CLI: Telnet / SSHv2
SNMP v1, v2c, v3
SNMP trap (up to 5 receivers)
RMON groups 1/2/3/9
Modbus TCP/IP
Device configuration backup & restore, upgrade firmware, reboot, and reset to default
Multiple administrative or read-only user accounts
Enable or disable power saving mode per port
Static MAC entries
LLDP (Link layer discovery protocol)
Topology Map
ONVIF device discovery
SNTP
SMTP alert
Syslog
Port statistics/utilization
Traffic monitor
Port mirror: one to one, many to one
Storm control: Broadcast, multicast, destination lookup failure (Mi
Hive Cloud Management
Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud management
Quality of Service (QoS)
802.1p Class of service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR), weighted fair queuing (WFQ)
ACL
Source/Destination MAC address
Source/Destination IP address
Source Interface
VLAN ID
EtherType
TCP/UDP port 1-65535
Physical & environment
Weight
928g (2.05 lbs.)
Dimensions
160 × 120 × 50 mm (6.3 × 4.72 × 1.97 in.)
MTBF
576,317 hours @ 25 °C
Operating Temperature
-40° – 75 °C (-40° – 167 °F)
Operating Humidity
Max. 95% non-condensing
Certifications
CE
FCC
Shock (IEC 60068-2-27)
Freefall (IEC 60068-2-32)
Vibration (IEC 60068-2-6)
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3u
IEEE 802.3x
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3az
Performance
Switch fabric: 32Gbps
RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding rate: 23.8Mpps (64-byte packet size)
MIB
MIB II RFC 1213
Bridge MIB RFC 1493
RMON (Group 1,2,3,9) RFC 2819 RFC 1757
Spanning Tree
STP (spanning tree protocol)
RSTP (rapid spanning tree protocol)
BPDU filter, guard, and root guard
Link Aggregation
Static link aggregation and dynamic LACP (Up to 8 groups)
Multicast
IGMP snooping v1, v2, v3
IGMP querier
IGMP fast leave
Up to 256 multicast groups
Static multicast entries
Access Control
802.1X authentication (Local user database, RADIUS, guest VLAN assignment)
DHCP snooping/screening
Trusted host/IP access list for management access
Port Security/MAC address learning restriction (Up to 100 entries per port)
Static/dynamic ARP inspection
Terminal Block
Power inputs, alarm relay contact, 6 pin
Wire range: 0.5 mm2 to 2.5 mm2
Solid wire (AWG): 18-20
Stranded wire (AWG):18-20
Wire strip length: 10-11 mm
DIP Switch
Switch 1 Status: Off Function: Disable alarm relay for PWR power input Status: On Function: Enable alarm relay for power failure on PWR power input
Status: Off
Function: Disable alarm relay for PWR power input
Status: On
Function: Enable alarm relay for power failure on PWR power input
Switch 2 Status: Off Function: Disable alarm relay for RPS power input Status: On Function: Enable alarm relay for power failure on RPS power input
Function: Disable alarm relay for RPS power input
Function: Enable alarm relay for power failure on RPS power input
Alarm Relay Output
Relay outputs with current carrying capacity of 1A, 24V DC
Short circuit mode when one power source is connected
Open circuit mode when two power sources are connected
Enclosure
IP40 rated metal enclosure
Fanless passive cooling
DIN-Rail mount
Grounding Point
ESD (Ethernet) Protection: 8KV DC
Surge (Data) Protection: 1kV DC
Surge (Power) Protection: 1KV DC
Version
V2

Price history

loading…
Where to buyTRENDnet ↗provantage · $449.99 ↗check stock 2h agocolamco · $479.99 ↗check stock 21h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: