Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗provantage · $303.97 ↗Best price 5h agocolamco · $419.99 ↗ 24h ago
TRENDnet
18-Port Gigabit PoE+ Smart Surveillance Switch (TPE-3018LS)
Model
TPE-3018LSGTIN710931161526Ports18 ports
Port speed1G
PoE budget220 W
Weight6.5 lb
Specifications 24
Ports & interfaces
- Device Interface
- 16 x Gigabit PoE+ ports
2 x Shared Gigabit ports (RJ-45 or SFP (100/1000Mbps))
LED indicators
PoE power status LED display (total power budget, available power, consumption per port)
Performance
- VLAN
- Multiple management VLAN assignment
802.1Q Tagged VLAN
MAC-based VLAN
Surveillance VLAN
Voice VLAN
Up to 256 VLAN groups, ID Range 1-4094
Power & PoE
- Power
- Input: 100 – 240V AC, 50 – 60 Hz, internal power supply
Max. consumption: 14 W (No PoE load) - Po E
- PoE budget: 220 W
802.3at: up to 30 W per port (ports 1-16)
PoE Mode A: Pins 1,2 and pins 3,6 for power
PoE power scheduling
PD alive check
Over current/short circuit protection
Management & software
- Management
- HTTP / HTTPS web-based GUI – Standard or Surveillance Mode
CLI command line interface (Telnet / SSHv2)
SNMP v1, v2c, v3
IPv4/IPv6 support
Multiple administrator or user accounts
Dynamic/static unicast MAC address table
Enable or disable 802.3az power saving per port
Syslog
System message logging severity levels
Port mirroring (transmit, receive, one-to-one, many-to-one)
ICMPv4/ICMPv6
Traceroute
LLDP
Cable diagnostics test
SFP DDM (Digital-diagnostic-monitoring)
UDLD (UniDirectional Link Detection)
Port error disabled/Errdisable state
Ping watchdog - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth limit per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR)
Physical & environment
- Weight
- 2.93 kg (6.45 lbs.)
- Dimensions
- 440 × 195 × 44.45 mm (17.3 × 9.8 × 1.74 in.)
Rack mountable 1U height - Fan/Acoustics
- Quantity: 1 (Hot swappable)
Noise Level: 60.1 dBA (max.) - MTBF
- 331,516 hours
- Operating Temperature
- 0 – 40 °C (32 – 104 °F)
- Operating Humidity
- Max. 90% non-condensing
- Certifications
- CE
FCC
ETL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex) - Performance
- Switch fabric: 36Gbps
RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo Frames: 10 KB
Forwarding mode: store and forward
Forwarding rate: 26.7Mpps (64-byte packet size) - MIB
- RMON MIB RFC 1271
IPV4 MIB RFC 1213 (read only)
SNMP MIB RFC 3415 - Spanning Tree
- STP (spanning tree)
RSTP (rapid spanning tree)
MSTP (multiple spanning tree) - Link Aggregation
- Static link aggregation and dynamic LACP (Up to 8 groups)
- Multicast
- IGMP Snooping v2/v3
IGMP immediate/fast leave
IGMP querier
Dynamic/static multicast MAC address table
MVR (Multicast VLAN registration)
Up to 1K multicast entries - Access Control
- 802.1X port-based authentication (Local user database, RADIUS, Guest VLAN)
DHCP Snooping / Option 82
Loopback detection
Denial of Service (DoS) prevention
Storm control (broadcast, unknown multicast, unknown unicast, min: 16Kbps)
Head-of-line (HoL) blocking prevention
IP Source Guard / IP-MAC-Port-VLAN binding
Protected ports
Port Security/MAC address learning restriction
Access Control List (ACL)
MAC Address (VLAN ID, EtherType, 802.1p)
IPv4 (IP Protocol, TCP/UDP Port, 802.1p, DSCP, TCP flag, ICMP type, ICMP code)
Surveillance Mode (ONVIF)
Surveillance mode GUI for simplified con - Surge Protection
- 6kV (Ports 17 & 18)
- Version
- V1
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.