Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗provantage · $433.02 ↗Best price 2h agocolamco · $499.99 ↗ 21h ago
TRENDnet
20-Port Gigabit Web Smart 370W PoE+ Switch (TPE-1620WSF)
Model
TPE-1620WSFGTIN710931161571Ports20 ports
Port speed1G
PoE budgetPower Budget: 370 W
ManagementIPv4 / IPv6 static routing
Weight8.5 lb
Specifications 28
Ports & interfaces
- Device Interface
- 16 x Gigabit PoE+ ports
4 x Gigabit shared ports (RJ-45 or SFP)
LED indicators
LED Display mode button (toggles LED indicators to display link/activity or PoE only port status) - Port Mirror
- RX, TX, or Both
Many to one
Performance
- VLAN
- Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
MAC-based VLAN
Protocol-based VLAN
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 460 W - Po E
- Power Budget: 370 W
802.3at: Up to 30 W per port
PoE Mode A: Pins 1, 2, 3, and 6 for power
PoE auto/manual classification
PoE port priority/power scheduling
PD alive check
Management & software
- Management
- CLI (Telnet / SSHv2) for basic administration
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image and configuration
TC Root/Protect
DHCP relay/option 82 - Hive Cloud Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Enable & disable PoE, set PD (powered device) alive check, configure PoE scheduling, and monitor PoE budget utilization (for PoE switches only)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only) - Layer 3 Features
- IPv4 / IPv6 static routing
IP interfaces: Up to 6
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
- Weight
- 3.89 kg (8.5 lbs.)
- Dimensions
- 440 × 250 × 44 mm (17.3 × 9.8 × 1.74 in.)
Rack mountable 1U height - Fan/Acoustics
- Quantity: 2
Noise Level: 52 dBA (max.) - MTBF
- 192,382 hours
- Operating Temperature
- -5° – 50 °C (23° – 122 °F)
- Operating Humidity
- Max. 90% non-condensing
- Certifications
- CE
FCC
UL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex) - Performance
- Switch fabric: 40Gbps
RAM buffer: 512 KB
MAC Address Table: 8K entries
Jumbo Frames: 10 KB
HOL Blocking Prevention
Forwarding rate: 29.8Mpps (64-byte packet size) - MIB
- IP Forward Table MIB RFC 1354
RMON MIB RFC 1271
IPv4 MIB RFC 1213
IPv6 MIB RFC 2465
GVRP MIB IEEE 802.1Q-VLAN
LA MIB IEEE 802.3ad
LLDP MIB IEEE 802.1ab
IGMP Snooping MIB RFC 2933
MLD Snooping MIB RFC 3019
Private VLAN MIB IEEE 802.1Q
DHCP SNOOP MIB RFC 2026
QoS MIB RFC 4323
SNMP MIB RFC 3415
STP MIB RFC 4318
PNAC MIB IEEE 802.1x
VLAN MIB IEEE 802.1q
DNS MIB RFC 1611
ACL MIB
Bandwidth CTRL MIB
LBD MIB
Mirror MIB
IPv6 NEIGHBOR MIB
SNTP MIB
Storm CTRL MIB
Statistics MIB
Tool MIB
Voice VLAN MIB
DoS MIB - Spanning Tree
- IEEE 802.1d STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol) - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2, v3 (per VLAN)
MLD Snooping v1, v2
IGMP fast leave
MVR (Multicast VLAN Registration)
Static Multicast Address
Up to 256 multicast entries - Access Control
- 802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial-In User Authentication
DHCP Snooping
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Dynamic ARP inspection
Block unknown multicast - Compatibility
- Optional Software Utility: Windows 10, 8.1, 8, 7, Vista, XP, Windows 2003/2008 Server
- Version
- v1.5R
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.