Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗provantage · $130.93 ↗Best price 5h agocolamco · $159.99 ↗check stock 23h ago
TRENDnet
20-Port Gigabit Web Smart Switch (TEG-204WS)
Model
TEG-204WSGTIN710931140392Ports20 ports
Port speed1G
ManagementHTTP/HTTPS (SSL v2/3 TLS) Web based GUI
Weight3.9 lb
Specifications 27
Ports & interfaces
- Device Interface
- 16 x Gigabit ports
4 x shared Gigabit ports (RJ-45/SFP)
LED indicators - Port Mirror
- RX, TX, or Both
One to one
Performance
- VLAN
- Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 - 240V AC, 50/60 Hz, internal power supply
Consumption: 14.6 Watts (max.)
Management & software
- Management
- HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
DHCP relay/option 82 - Hive Cloud Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud management - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only) - Layer 3 Features
- IPv4 / IPv6 static routing
IP interfaces: Up to 6
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing - Special Features
- Fanless Design
IPv6
802.3az power saving
Rack mountable
Physical & environment
- Weight
- 1.76 kg (3.88 lbs.)
- Dimensions
- 280 × 180 × 44 mm (11 × 7 × 1.74 in.)
Rack mountable 1U height - MTBF
- 836,519 hours
- Operating Temperature
- -5 – 50 °C (23 - 122 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
UL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex) - Performance
- Switch fabric: 40Gbps
RAM buffer: 512 KB
MAC Address Table: 8K entries
Jumbo Frames: 10 KB
HOL Blocking Prevention
Forwarding rate: 29.8Mpps (64-byte packet size) - MIB
- IP FORWARD TABLE MIB RFC 1354
RMON MIB RFC 1271
IPV4 MIB RFC 1213
IPV6 MIB RFC 2465
GVRP MIB IEEE 802.1Q-VLAN
LA MIB IEEE 802.3ad
LLDP MIB IEEE 802.1AB
IGMP SNOOPING MIB RFC 2933
MLD SNOOPING MIB RFC 3019
PRIVATE VLAN MIB IEEE 802.1Q
DHCPSNOOP MIB RFC 2026
QOS MIB RFC 4323
SNMP MIB RFC 3415
STP MIB RFC 4318
PNAC MIB IEEE 802.1x
VLAN MIB IEEE 802.1q
DNS MIB RFC 1611
ACL MIB
BANDWIDTH CTRL MIB
LBD MIB
MIRROR MIB
IPV6 NEIGHBOR MIB
SNTP MIB
STORM CTRL MIB
STATISTICS MIB
Tool MIB
VOICE VLAN MIB
DOS MIB - Spanning Tree
- IEEE 802.1D STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol) - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2, v3 (per VLAN)
Static Multicast Address
Up to 256 multicast entries - Encryption
- 802.1X Port-Based Network Access Control , RADIUS, TACACS+
Local Dial In User Authentication
DHCP Snooping (per VLAN)
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS) - Compatibility
- Optional Software Utility: Windows 10, 8.1, 8, 7, Vista, XP, Windows 2003/2008 Server
- Version
- v1.5R
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.