Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗colamco · $599.99 ↗check stock 22h ago
TRENDnet
26-Port Industrial Gigabit L2 Managed Rackmount Switch (TI-RG262i)
Model
TI-RG262iGTIN710931162745Ports26 ports
Port speed1G
ManagementHTTP web-based GUI
Weight7.6 lb
Specifications 25
Ports & interfaces
- Device Interface
- 24 x Gigabit ports
2 x Gigabit SFP ports
1 x Console port (RJ-45)
Fixed 2-pin power terminal
LED indicators
Performance
- VLAN
- 802.1Q tagged VLAN
MAC-based VLAN
Port isolation
Up to 256 VLAN groups, ID range 1-4094
Power & PoE
- Power
- Power terminal input: 48 – 57V DC
Compatible power supply: TI-S15052
Max. Consumption: 20 W
Management & software
- Management
- HTTP web-based GUI
CLI: Telnet / SSHv2
SNMP v1, v2c, v3
SNMP trap (up to 5 receivers)
RMON groups 1/2/3/9
Device configuration backup & restore, upgrade firmware, reboot, and reset to default
Multiple administrative or read-only user accounts
Enable or disable power saving mode per port
Static MAC entries
Static unicast entries
LLDP (Link layer discovery protocol)
Netlite device map
ONVIF device discovery
SNTP
SMTP alert
Syslog
Port statistics/utilization
Traffic monitor
Port mirror: one to one, many to one
Storm control: Broadcast, multicast, destination lookup failure (Min - Quality of Service (QoS)
- 802.1p Class of service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR), weighted fair queuing (WFQ) - ACL
- Source/Destination MAC address
Source/Destination IP address
Source Interface
VLAN ID
EtherType
TCP/UDP port 1-65535 - Special Features
- Netlite device discovery and map display in GUI
Port security: MAC address learning restriction per port
DHCP relay/option 82 & DHCP server snooping/screening support
Wide operating temperature range
Surge and ESD protection
Physical & environment
- Weight
- 3.46 kg (7.62 lbs.)
- Dimensions
- 440 × 284 × 44 mm (17.32 × 11.18 × 1.7 in.)
- MTBF
- 475,352 hours @ 25 °C
127,076 hours @ 70 °C - Operating Temperature
- -40° – 70 °C (-40° – 158 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
Shock (IEC 60068-2-27)
Freefall (IEC 60068-2-31)
Vibration (IEC 60068-2-6)
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3u
IEEE 802.3x
IEEE 802.3ab
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex)
SFP: 2000Mbps (full duplex) - Performance
- Switch fabric: 52Gbps
Data RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding mode: store and forward
Forwarding rate: 38.7Mpps (64-byte packet size) - MIB
- MIB II RFC 1213
Bridge MIB RFC 1493
RMON (Group 1,2,3,9) RFC 2819 RFC 1757 - Spanning Tree
- IEEE 802.1d STP (spanning tree protocol)
IEEE 802.1w RSTP (rapid spanning tree protocol)
BPDU filter, guard, and root guard - Link Aggregation
- Static link aggregation and 802.1ax/802.3ad dynamic LACP (Up to 8 groups)
- Multicast
- IGMP snooping v1, v2, v3
IGMP querier
IGMP fast/immediate leave
Up to 256 multicast groups
Static multicast entries - Access Control
- 802.1X authentication (Local user database, RADIUS, guest VLAN assignment)
DHCP snooping/screening
Trusted host/IP access list for management access
Port Security/MAC address learning restriction (Up to 100 entries per port)
Static/dynamic ARP inspection - Terminal Block
- Power input, 2 pin
Wire range: 1.5 mm^2 to 2.5 mm^2
Solid wire (AWG): 12-18
Stranded wire (AWG): 12-18
Wire strip length: 10-11 mm - Enclosure
- IP30 rated metal enclosure
Fanless passive cooling
Rack mountable 1U
Grounding point
ESD (Ethernet) Protection: 8KV DC (Air) 4KV (Contact)
Surge (Power) Protection: 1KV DC - Version
- V1
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.