Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗
TRENDnet
28-Port 10/100 Mbps Web Smart PoE+ Switch (TPE-224WS)
Model
TPE-224WSPorts28 ports
Port speed1G / 100M
PoE budget193 W
Weight7.2 lb
Specifications 27
Ports & interfaces
- Device Interface
- 4 x 10/100 Mbps PoE+ ports,
20 x 10/100 Mbps PoE ports
2 x Gigabit ports
2 x Shared Gigabit ports (RJ-45 or SFP)
LED indicators (Mode Button displays Link / Activity or PoE port status)
Reset Button - Port Mirror
- RX, TX, or Both
One to one
Many to one
Performance
- VLAN
- Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 - 240 V AC, 50/60 Hz, internal power supply
Consumption: 239.7 W (max.) - Po E
- PoE budget: 193 W
802.3at: Up to 30 W per port (ports 1-4)
802.3af: Up to 15.4 W per port (ports 5-24)
Mode A: Pins 1,2 for power(+) and pins 3,6 for power(-)
PD auto classification
Over current / short circuit protection
Management & software
- Management
- HTTP / HTTPS (SSL v2 / 3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable / disable 802.3az Power Saving
LLDP
Virtual Cable Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth Control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP / UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only) - Special Features
- PoE+
IPv6
802.3az power saving
Rack mountable
Physical & environment
- Weight
- 3.26 kg (7.18 lbs.)
- Dimensions
- 440 × 210 × 44.45 mm (17.3 × 8.27 × 1.75 in.)
Rack mountable 1U height - Fan / Acoustics
- Quantity: 2
Noise Level: 54 dB(A) (max.) - MTBF
- 283,830 hours
- Operating Temperature
- -5 – 50 °C (23 – 122 °F)
- Operating Humidity
- Max. 90% non-condensing
- Certifications
- CE
FCC
UL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af (15.4 W / port)
IEEE 802.3at (30 W / port)
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10 Mbps (half duplex), 20 Mbps (full duplex)
Fast Ethernet: 100 Mbps (half duplex), 200 Mbps (full duplex)
Gigabit Ethernet: 2000 Mbps (full duplex) - Performance
- Switch fabric: 12.8 Gbps
RAM buffer: 512 KB
MAC Address Table: 8 K entries
HOL Blocking Prevention
Forwarding rates: 9.5 Mpps (64-byte packet size) - MIB
- MIB II RFC 1213
Bridge MIB RFC 1493
Bridge MIB Extension RFC 2674
SNMPv2 MIB RFC 1907
Ethernet Interface MIB RFC 1643
Ethernet –like MIB RFC 2863
Interface Group MIB RFC 2233
MIB Traps Convention RFC 1215
RMON MIB RFC 1757, RFC 2819
802.1p MIB RFC 2674
RADIUS Client Authentication MIB RFC 2618
LLDP-MIB IEEE 802.1ab
Ping MIB RFC 2925, RFC 4560 - Spanning Tree
- IEEE 802.1D STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol) - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2, v3 (per VLAN)
Static Multicast Address
Up to 256 multicast entries - Access Control
- 802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial In User Authentication
DHCP Snooping (per VLAN)
Loopback Detection
Duplicated Address Detection
Denial of Service (DoS) - Compatibility
- Optional Software Utility: Windows 10, 8.1, 8, 7, Vista, XP, Windows 2003 / 2008 Server
- Version
- C1.1R
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.