Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗
TRENDnet
28-Port 2.5G PoE++ Web Smart Switch with 10G SFP+ Slots (TPE-3284WSB)
Model
TPE-3284WSBPorts28 ports
Port speed10G / 2.5G / 1G
PoE budget740 W
ManagementIPv4 / IPv6 static routing
Weight9.5 lb
Specifications 27
Ports & interfaces
- Device Interface
- 24 x 2.5G PoE++ RJ45 ports (10Mbps/100Mbps/1Gbps/2.5Gbps)
4 x 10G SFP+ ports (1Gbps/10Gbps)
LED indicators - Port Mirror
- RX, TX, or Both
Many to one
Performance
- VLAN
- Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
MAC-based VLAN
Protocol-based VLAN
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
- Power
- Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 57.16 W (no PoE load) - Po E
- PoE budget: 740 W
802.3bt: Up to 95 W per port
PoE++ Pins 3, 4, 5, 6 for power + and pins 1, 2, 7, 8 for power –
PoE/PoE+ pins 3, 6 for power + and pins 1, 2 for power – (mode A)
PD autoclassification
Over current/short circuit protection
PD alive check
Fast PoE
Perpetual PoE
Management & software
- Management
- CLI (Telnet / SSHv2) limited administration only
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image
Dual configuration
TC Root/Protect
Ping Watch Dog - Hive Cloud Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Enable & disable PoE, set PD (powered device) alive check, configure PoE scheduling, and monitor PoE budget utilization (for PoE switches only)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR) - ACL IPv4 L2-L4 & IPv6
- MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only) - Layer 3 Features
- IPv4 / IPv6 static routing
IP interfaces: Up to 8
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
- Weight
- 4.31 kg (9.49 lbs.)
- Dimensions
- 440 × 250 × 44 mm (17.32 × 10.04 × 1.73 in.)
Rack mountable 1U height - Fan/Acoustics
- Quantity: 4
Smart fans
Max. noise level 51.1dBA
Active cooling control - MTBF
- 530,000 hours @ 25 °C
- Operating Temperature
- -5° – 50 °C (23° – 122 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
UL
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az
IEEE 802.3bt
IEEE 802.3bz - Performance
- Switching fabric: 200Gbps
RAM Buffer: 2 MB
MAC Address Table: 32K entries
Jumbo Frames: 12 KB
HOL Blocking Prevention
Forwarding rate: 148.91Mpps (64-byte packet size) - MIB
- IP FORWARD TABLE MIB RFC 1354
IPV6 MIB RFC 2465
GVRP MIB IEEE 802.1Q-VLAN
LA MIB IEEE 802.3ad
LLDP MIB IEEE 802.1AB
SNMP MIB RFC 3415
STP MIB RFC 4318
PNAC MIB IEEE 802.1x
VLAN MIB IEEE 802.1q
ACL MIB
BANDWIDTH CTRL MIB
LBD MIB
MIRROR MIB
IPV6 NEIGHBOR MIB
SNTP MIB
STORM CTRL MIB
STATISTICS MIB
Tool MIB
VOICE VLAN MIB
DOS MIB - Spanning Tree
- IEEE 802.1d STP
IEEE 802.1w RSTP
IEEE 802.1s MSTP - Link Aggregation
- Static Link Aggregation
802.3ad Dynamic LACP - Multicast
- IGMP Snooping v1, v2
MLD Snooping v1
IGMP fast leave
MVR (Multicast VLAN Registration)
Static Multicast Address
Up to 256 multicast entries - Access Control
- 802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial In User Authentication
DHCP Snooping (per VLAN)
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Dynamic ARP inspection
Block unknown multicast - Compatibility
- Optional Software Utility: Windows 11 & 10
- Version
- V1
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.