Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

28-Port Layer 2 Managed SFP Switch with 10G SFP+ Ports (TL2-F70284)

ModelTL2-F70284GTIN710931140996
Ports28 ports
Port speed10G / 1G
ManagementCLI (Console / Telnet / SSH)
Weight8.4 lb

Specifications 24

Ports & interfaces
Device Interface
24 x Gigabit SFP ports (100Mbps / 1Gbps)
4 x 10G SFP+ ports (1Gbps / 10Gbps)
1 x RJ-45 console port (out-of-band)
LED indicators
Reset button
Performance
VLAN
802.1Q tagged VLAN
GVRP (GARP VLAN Registration Protocol)
Up to 256 VLAN groups, ID range 1-4094
Protocol VLAN
MAC VLAN
Private VLAN
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz
Max. consumption: 38.4 W
Management & software
Management
CLI (Console / Telnet / SSH)
GUI (HTTP / HTTPS)
IPv4/IPv6
DNS
TFTP/HTTP firmware upgrade
TFTP/HTTP backup and restore configuration
SNMP v1, v2c, v3
SNMP trap
RMON groups 1/2/3/9
LLDP
ICMPv4/ICMPv6
Trace Route IPv4/IPv6
Simple Network time protocol (SNTP)
Dual image (Active/Backup)
SNTP
System Log (Local/Download/Remote Syslog)
MAC entries (Static/Dynamic)
ARP entries (Static/Dynamic)
IPv6 neighbor discovery entries (Static/Dynamic)
Port mirror (One to one, many to one)
Port statistics counter
Loopback detection
CPU/Memory Utilization
Real-time port statistics
Ping watc
Quality of Service (QoS)
Class of service (CoS)
Differentiated Services Code Point (DSCP)
Bandwidth control per port/rate limiting
Queue scheduling: strict priority (SP), weighted round robin (WRR)
L3 Features
IPv4 / IPv6 static routing
IPv4 interfaces: Up to 15
IPv6 interfaces: Up to 15
Routing table entries: IPv4: 32 max. / IPv6: 32 max.
Default route entries: 1 (IPv4 / IPv6)
ARP table (up to 512 entries)
Inter-VLAN routing
Physical & environment
Weight
3.82 kg (8.42 lbs.)
Dimensions
440 × 270 × 44 mm (17.3 × 10.63 × 1.73 in.)
Rack mountable 1U height
Fan/Acoustics
Quantity: 3
Smart Fans
Noise Level: 52.9 dBa (max.)
MTBF
412,539 hours
Operating Temperature
0° – 50 °C (32° – 122 °F)
Operating Humidity
Max. 90% non-condensing
Certifications
CE
FCC
ETL
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1v
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3ab
IEEE 802.3ae
IEEE 802.3ad
IEEE 802.3z
Data Transfer Rate
Fast Ethernet SFP: 200Mbps (full duplex)
Gigabit SFP: 2000Mbps (full duplex)
10G SFP+: 20Gbps (full duplex)
Performance
Switching capacity: 128Gbps
RAM buffer: 2 MB
MAC address table: 32K entries
Jumbo frames: 12 KB
Forwarding mode: store and forward
Forwarding rate: 95.2Mpps (64-byte packet size)
MIB
RMON MIB RFC 1757
MIB II RFC 1213
Ethernet Interface MIB RFC 1643
Bridge MIB RFC 1493
RFC1215 Generic Trap
Spanning Tree
Spanning tree protocol (STP)
Rapid spanning tree protocol (RSTP)
Multiple spanning tree protocol (MSTP)
Link Aggregation
Static link aggregation
Dynamic LACP (Up to 8 groups)
Storm Control
Broadcast (Min. limit: 64pps)
Multicast (Min. limit: 64pps)
Destination Lookup Failure (DLF) (Min. limit: 64pps)
Multicast
IGMP snooping v1, v2, v3
MLD Snooping v1, v2
IGMP/MLD fast leave and querier
IGMP/MLD dynamic router port, and report suppression
Multicast filtering
Up to 256 multicast groups
Access Control
802.1X authentication (Local, RADIUS IPv4/IPv6, TACACS+ IPv4/IPv6)
802.1X RADIUS/Guest VLAN assignment, MAC-based authentication
DHCP snooping/binding
Dynamic ARP inspection
Port Security/MAC address learning restriction (Up to 256 entries per port)
Denial of Service (DoS)
Version
V1

Price history

loading…
Where to buyTRENDnet ↗colamco · $484.99 ↗Best price 21h agotecisoft · $539.39 ↗ 3h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: