Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

28-Port Multi-Gig Web Smart Switch (TEG-3284WS)

ModelTEG-3284WSGTIN710931141221
Ports28 ports
Port speed10G / 2.5G / 1G
ManagementIPv4 / IPv6 static routing
Weight7.5 lb

Specifications 27

Ports & interfaces
Device Interface
24 x 2.5G RJ-45 ports (10Mbps/100Mbps/1Gbps/2.5Gbps)
4 x 10G SFP+ ports (1Gbps/10Gbps)
LED indicators
Port Mirror
RX, TX, or Both
Many to one
Performance
VLAN
Multiple management VLAN assignment
Asymmetric VLAN
802.1Q Tagged VLAN
Dynamic GVRP
MAC-based VLAN
Protocol-based VLAN
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 40 W
Management & software
Management
CLI (Telnet / SSHv2) limited administration only
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image
Dual configuration
TC Root/Protect
Ping Watch Dog
DHCP relay/option 82
Hive Cloud Management
Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud management
Quality of Service (QoS)
802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)
ACL IPv4 L2-L4 & IPv6
MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
DSCP (IPv4 only)
IPv6 Address (IPv6 only)
Layer 3 Features
IPv4 / IPv6 static routing
IP interfaces: Up to 8
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
Weight
3.408 kg (7.51 lbs.)
Dimensions
440 × 250 × 44 mm (17.32 × 10.04 × 1.73 in.)
Rack mountable 1U height
Fan/Acoustics
Quantity: 1
Smart fan
Max. noise level 38.6 dBA
MTBF
175,750 hours @ 25 °C
Operating Temperature
-5° – 50 °C (23° – 122 °F)
Operating Humidity
Max. 95% non-condensing
Certifications
CE
FCC
UL
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3az
IEEE 802.3bz
Data Transfer Rate
Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2Gbps (full duplex)
2.5G Ethernet: 5Gbps (full duplex)
Gigabit SFP: 2Gbps (full duplex)
SFP+: 20Gbps (full duplex)
Performance
Switching fabric: 200Gbps
RAM Buffer: 2 MB
MAC Address Table: 32K entries
Jumbo Frames: 12 KB
HOL Blocking Prevention
Forwarding rate: 130.95Mpps (64-byte packet size)
MIB
IP FORWARD TABLE MIB RFC 1354
IPV6 MIB RFC 2465
GVRP MIB IEEE 802.1Q-VLAN
LA MIB IEEE 802.3ad
LLDP MIB IEEE 802.1AB
SNMP MIB RFC 3415
STP MIB RFC 4318
PNAC MIB IEEE 802.1x
VLAN MIB IEEE 802.1q
ACL MIB
BANDWIDTH CTRL MIB
LBD MIB
MIRROR MIB
IPV6 NEIGHBOR MIB
SNTP MIB
STORM CTRL MIB
STATISTICS MIB
Tool MIB
VOICE VLAN MIB
DOS MIB
Spanning Tree
IEEE 802.1d STP
IEEE 802.1w RSTP
IEEE 802.1s MSTP
Link Aggregation
Static Link Aggregation
802.3ad Dynamic LACP
Multicast
IGMP Snooping v1, v2
MLD Snooping v1
IGMP fast leave
MVR (Multicast VLAN Registration)
Static Multicast Address
Up to 256 multicast entries
Access Control
802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial In User Authentication
DHCP Snooping (per VLAN)
Loopback Detection
Duplicated Address Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Dynamic ARP inspection
Block unknown multicast
Compatibility
Optional Software Utility: Windows 11 & 10
Version
V1

Price history

loading…
Where to buyTRENDnet ↗colamco · $450 ↗check stock 22h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: