Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

52-Port Gigabit Web Smart Switch with 10G SFP+ ports (TEG-3524S)

ModelTEG-3524SGTIN710931140934
Ports52 ports
Port speed10G / 1G
ManagementCLI (Telnet / SSHv2)
Weight7.5 lb

Specifications 25

Ports & interfaces
Device Interface
48 x Gigabit ports
4 x 10G SFP+ ports
1 x RJ-45 console port (out-of-band)
LED indicators
Port Mirror
RX, TX, or Both
Many to one
Performance
VLAN
802.1Q Tagged VLAN
Dynamic GVRP
Up to 256 VLAN groups, ID Range 1-4094
Private VLAN (Protected Ports)
Voice VLAN (10 user defined OUIs)
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, internal power supply
Max. consumption: 20.85 W
Management & software
Management
CLI (Telnet / SSHv2)
HTTP/HTTPS (SSL v2/3 TLS) Web based GUI
SNMP v1, v2c, v3
RMON v1
Static Unicast MAC Address
Enable/disable 802.3az Power Saving
LLDP and LLDP-MED
Virtual Cable Diagnostics Test
IPv6: IPv6 Neighbor Discovery, IPv6 Static IP, DHCPv6, Auto configuration
Dual image and configuration
Quality of Service (QoS)
802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: Strict Priority, Weighted Round Robin (WRR)
ACL IPv4 L2-L4 & IPv6
MAC Address
VLAN ID
Ether Type (IPv4 only)
IP Protocol 0-255
TCP/UDP Port 1-65535
802.1p
TOS (IPv4 only)
IPv4 Address and Mask (IPv4 only)
IPv6 Address and Prefix Length (IPv6 only)
Layer 3 Features
IPv4 / IPv6 static routing
IP interfaces: Up to 6
Routing table entries: Up to 32 (IPv4 / IPv6)
ARP table (up to 128 entries)
Inter-VLAN routing
Physical & environment
Weight
3.408 kg (7.51 lbs.)
Dimensions
440 × 255 × 44 mm (17.32 × 10.04 × 1.73 in.)
Fan/Acoustics
Quantity: 1
Smart Fan
Noise Level: 38.6 dBa (max.)
MTBF
175,750 hours
Operating Temperature
0° – 50 °C (32° – 122 °F)
Operating Humidity
Max. 95% non-condensing
Certifications
CE
FCC
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3ae
IEEE 802.3az
Data Transfer Rate
Ethernet: 10Mbps (half duplex), 20Mbps (full duplex)
Fast Ethernet: 100Mbps (half duplex), 200Mbps (full duplex)
Gigabit Ethernet: 2000Mbps (full duplex)
SFP: 2000Mbps (full duplex)
SFP+: 20Gbps (full duplex)
Performance
Switch fabric: 176Gbps
RAM buffer: 2 MB
MAC Address Table: 32K entries
Jumbo Frames: 10 KB
HOL Blocking Prevention
Forwarding rate: 130.95Mpps (64-byte packet size)
MIB
RMON MIB RFC 1271
LLDP MIB IEEE 802.1ab
RFC 1213 MIB II
RFC 1643 Ethernet intf MIB
RFC 1493 bridge MIB
Spanning Tree
IEEE 802.1d STP (Spanning Tree protocol)
IEEE 802.1w RSTP (Rapid Spanning Tree protocol)
IEEE 802.1s MSTP (Multiple Spanning Tree protocol)
Link Aggregation
Static Link Aggregation
802.3ad Dynamic LACP
Multicast
IGMP Snooping v1, v2, v3 (per VLAN)
MLD Snooping v1, v2
IGMP fast leave
Up to 256 multicast entries
Access Control
802.1X Port-Based Network Access Control, RADIUS, TACACS+
Local Dial-In User Authentication
DHCP Snooping
Loopback Detection
Trusted Host
Denial of Service (DoS)
IP MAC port binding
Block unknown multicast
Version
V1

Price history

loading…
Where to buyTRENDnet ↗colamco · $409.84 ↗Best price 22h agoprovantage · $452.23 ↗ 3h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: