Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet · Check availability ↗provantage · $314.13 ↗Best price 3h agocolamco · $344.99 ↗ 21h ago
TRENDnet
6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch (TI-PG541i)
Out of stock
Model
TI-PG541iGTIN710931160581Ports6 ports
Port speed1G
PoE budget120 W
ManagementCLI (Telnet)
Weight1.2 lb
Specifications 24
Ports & interfaces
- Device Interface
- 4 x Gigabit PoE+ ports
1 x Gigabit port
1 x Gigabit SFP slot
6-pin removable terminal block (primary/RPS power inputs & alarm relay output)
Optional power adapter input (adapter sold separately)
DIP switch (Alarm for Primary/RPS power)
LED indicators
Performance
- VLAN
- 802.1Q tagged VLAN
MAC-based VLAN
Port isolation
Up to 256 VLAN groups, ID range 1-4094
Power & PoE
- Power
- PWR (Primary) terminal input: 48 – 57V DC (TI-S12048 sold separately)
RPS (Redundant) terminal input: 48 – 57V DC (TI-S12048 sold separately)
Consumption: 10 W (max.), 130 W (max.) with PoE+ fully loaded - Optional Power Adapter (48VDC3000 sold separately)
- Input: 100 – 240 V AC, 50/60 Hz, 2 A
Output: 48 V DC, 3.34 A 160 watts max. - Optional Power Supply (TI-S24048 sold separately)
- Input: 100 – 240 V AC, 50/60 Hz, 1.8 A 125 – 370 V DC
Output: 240 Watts, 48 V, 5 A
DIN-rail: TS-35/7.5 or 15
Operating Temperature: - 25 to 70 °C (- 13 to 158 °F) - Po E
- PoE budget: 120 W
Up to 15 W per port for PoE
Up to 30 W per port for PoE+
Mode A: Pins 1, 2 (V+) and pins 3, 6 (V-)
PoE enable/disable per port setting, priority, scheduling, power delay, and PD alive check
Management & software
- Management
- CLI (Telnet)
HTTP web based GUI
SNMP v1, v2c, 3
SNMP trap
RMON groups 1, 2, 3, 9
Enable/disable 802.3az power saving
LLDP
SNTP
SMTP alert
Syslog
Port statistics/utilization
Traffic monitor
Trusted host
Port mirror (Ingress, Egress, Both)
Storm control (Multicast, DLF, Broadcast) - Hive Enabled Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch firmware or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Enable & disable PoE, set PD (powered device) alive check, configure PoE scheduling, and monitor PoE budget utilization (for PoE switches only)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud - Quality of Service (QoS)
- 802.1p Class of Service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: Strict Priority (SP), Weighted Fair Queuing (WFQ), Weighted Round Robin (WRR) - Special Features
- CLI & web based management
Full power PoE+
Wide operating temperature range
Dual redundant power inputs
Alarm relay triggered by power failure
Surge/ESD protection
Physical & environment
- Weight
- 528 g (1.17 lbs.)
- Dimensions
- 135 × 120 × 31 mm (5.31 × 4.72 × 1.22 in.)
- MTBF
- 180,136 hrs @ 65 °C
435,905 hrs @ 25 °C - Operating Temperature
- - 40 – 70 °C (- 40 - 158 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
Shock (IEC 60068-2-27)
Freefall (IEC 60068-2-32)
Vibration (IEC 60068-2-6)
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1p
IEEE 802.1Q
IEEE 802.1ab
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az - Data Transfer Rate
- Ethernet: 10 Mbps (half-duplex), 20 Mbps (full-duplex)
Fast Ethernet: 100 Mbps (half-duplex), 200 Mbps (full-duplex)
Gigabit Ethernet: 2000 Mbps (full-duplex)
SX/LX: 2000 Mbps (full-duplex) - Performance
- Switch fabric: 12 Gbps
RAM buffer: 128 MB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding rate: 8.93 Mpps (64-byte packet size) - MIB
- MIB II RFC 1213
Bridge MIB RFC 1493
Ethernet Interface MIB RFC 1643
RMON MIB RFC 1757
Power Ethernet MIB RFC 3621 - Multicast
- IGMP snooping v1, v2, v3
Static multicast address
Up to 256 multicast entries - Enclosure
- IP40 rated metal enclosure
DIN-Rail Mount
Grounding Point
ESD (Ethernet) Protection: 8KV DC
Surge (Power) Protection: 6KV DC - Version
- v2.6R
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.