Plug PCs: compare computers from every brand
← Back to catalogWhere to buyTRENDnet ↗colamco · $300.55 ↗ 22h ago
TRENDnet
7-Port Industrial Gigabit L2 Managed PoE+ DIN-Rail Switch 24 – 57V (TI-PG743Bi)
Model
TI-PG743BiGTIN710931163230Ports7 ports
Port speed1G
PoE budget120 W
ManagementHTTP web-based GUI
Weight1.9 lb
Specifications 25
Ports & interfaces
- Device Interface
- 4 x Gigabit PoE+ ports
1 x Gigabit port
2 x 100/1000Mbps SFP ports
2-pin removable terminal block (power input)
4-pin DIN (power adapter input)
LED indicators
Reset button
Ground terminal
Performance
- VLAN
- 802.1Q tagged VLAN
MAC-based VLAN
Protocol VLAN
Port isolation
Up to 256 VLAN groups, ID range 1-4094
Power & PoE
- Power
- PWR (Primary) terminal input (2-pin): 24 – 57V DC
Power adapter input (4-pin DIN): 24 – 57V DC Note: Power inputs are not redundant, only one power source can be used for operation.
Compatible power supply: TI-S12048 (120 W), TI-S15052 (150 W), TI-S24052 (240 W) sold separately
Compatible power adapter: 48VDC3000 (sold separately)
Max. Consumption: 14 W (no PoE load), 134 W (full PoE load) - Po E
- PoE budget: 120 W@48V DC input, 120 W@24V DC input
802.3at: Up to 30 W per port
PoE Mode A: Pins 1, 2, 3, and 6 for power
PoE auto classification
PoE port priority/power scheduling/PD alive check
Over current/short circuit protection
Management & software
- Management
- HTTP web-based GUI
CLI: Telnet / SSHv2
SNMP v1, v2c, v3
SNMP trap (up to 5 receivers)
RMON groups 1/2/3/9
Modbus TCP/IP
Device configuration backup & restore, upgrade firmware, reboot, and reset to default
Multiple administrative or read-only user accounts
Enable or disable power saving mode per port
Static MAC entries
LLDP (Link layer discovery protocol)
Topology Map
ONVIF device discovery
SNTP
SMTP alert
Syslog
Port statistics/utilization
Traffic monitor
Port mirror: one to one, many to one
Storm control: Broadcast, multicast, destination lookup failure (Min. limit: 1pps) - Hive Cloud Management
- Configure, monitor, and manage through the TRENDnet Hive Cloud Management Portal remotely via PC or Mac web browser
Multi-device management
Provisioning through scheduled batch or configuration updates for multiple switches
Event/hardware network monitoring (CPU/memory utilization)
Configure features such as IP address settings, VLANs, spanning tree, loopback detection, IGMP snooping, link aggregation, and bandwidth control through cloud management - Quality of Service (QoS)
- 802.1p Class of service (CoS)
DSCP (Differentiated Services Code Point)
Bandwidth control per port
Queue Scheduling: strict priority (SP), weighted round robin (WRR), weighted fair queuing (WFQ) - ACL
- Source/Destination MAC address
Source/Destination IP address
Source Interface
VLAN ID
EtherType
TCP/UDP port 1-65535
Physical & environment
- Weight
- 844g (1.86 lbs.)
- Dimensions
- 160 × 120 × 50 mm (6.3 × 4.72 × 1.97 in.)
- MTBF
- 754,136 hours @ 25 °C
- Operating Temperature
- -40° – 75 °C (-40° – 167 °F)
- Operating Humidity
- Max. 95% non-condensing
- Certifications
- CE
FCC
Shock (IEC 60068-2-27)
Freefall (IEC 60068-2-32)
Vibration (IEC 60068-2-6)
Warranty & support
- Warranty
- Lifetime Warranty*
More details
- Standards
- IEEE 802.1d
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3az
IEEE 802.3af
IEEE 802.3at - Performance
- Switch fabric: 14Gbps
RAM buffer: 512 KB
MAC address table: 8K entries
Jumbo frames: 10 KB
Forwarding rate: 10.42Mpps (64-byte packet size) - MIB
- MIB II RFC 1213
Bridge MIB RFC 1493
RMON (Group 1,2,3,9) RFC 2819 RFC 1757 - Spanning Tree
- STP (spanning tree protocol)
RSTP (rapid spanning tree protocol)
BPDU filter, guard, and root guard - Link Aggregation
- Static link aggregation and dynamic LACP (Up to 3 groups)
- Multicast
- IGMP snooping v1, v2, v3
IGMP querier
IGMP fast leave
Up to 256 multicast groups
Static multicast entries - Access Control
- 802.1X authentication (Local user database, RADIUS, guest VLAN assignment)
DHCP snooping/screening
Trusted host/IP access list for management access
Port Security/MAC address learning restriction (Up to 100 entries per port)
Static/dynamic ARP inspection - Terminal Block
- Power input, 2 pin
Wire range: 0.5 mm2 to 2.5 mm2
Solid wire (AWG): 18-20
Stranded wire (AWG): 18-20
Wire strip length: 10-11 mm - Enclosure
- IP40 rated metal enclosure
Fanless passive cooling
DIN-Rail mount
Grounding point
ESD (Ethernet) Protection: 8kV DC
Surge (Data) Protection: 1kV DC
Surge (Power) Protection: 0.5kV DC - Version
- V1
Price history
Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.