Plug PCs: compare computers from every brand
← Back to catalog
TRENDnet

8-Port 10G Layer 2 Managed SFP+ Switch (TL2-F7080)

ModelTL2-F7080GTIN710931141283
Ports8 ports
Port speed10G / 1G
ManagementCLI (Console / Telnet / SSH)
Weight2.0 lb

Specifications 23

Ports & interfaces
Device Interface
8 x SFP+ ports (1Gbps / 10Gbps)
1 x RJ45 console port (out-of-band)
LED indicators
Reset button
Performance
VLAN
Management access VLAN assignment
802.1Q tagged VLAN
Dynamic GVRP
Port Isolation
Up to 256 VLAN groups, ID range 1-4094
Voice VLAN
Dynamic VLAN
Power & PoE
Power
Input: 100 – 240V AC, 50/60 Hz, 1A
Output: 12V DC, 2.5A external power adapter
Max. Consumption: 23.53 W
Management & software
Management
CLI (Console / Telnet / SSH)
GUI (HTTP / HTTPS)
IPv4/IPv6
DNS
TFTP/HTTP firmware upgrade
TFTP/HTTP backup and restore configuration
SNMP v1, v2c, v3
SNMP trap
RMON groups 1/2/3/9
LLDP
ICMPv4/ICMPv6
Trace Route IPv4/IPv6
Virtual cable diagnostics test
Simple Network Time Protocol (SNTP)
Multi-User (Admin/User privilege)
Dual image (Active/Backup)
System Log (Local/Download/Remote Syslog)
MAC entries (Static/Dynamic)
ARP entries (Static/Dynamic)
IPv6 neighbor discovery entries (Static/Dynamic)
Port mirror (One to one, many to one)
Digital diagnostics monitoring (DDM) for SFP
Quality of Service (QoS)
Class of service (CoS)
Differentiated Services Code Point (DSCP)
Bandwidth control per port/rate limiting
Queue scheduling: strict priority (SP), weighted round robin (WRR)
L3 Features
IPv4 / IPv6 static routing
IPv4 interfaces: Up to 4
IPv6 interfaces: Up to 8
Routing table entries: IPv4: 63 max. / IPv6: 21 max.
Default route entries: 1 (IPv4 / IPv6)
ARP table (up to 192 entries)
DHCP IPv4 relay
Inter-VLAN routing
Physical & environment
Weight
906g (32 oz.)
Dimensions
210 × 180 × 35 mm (8.27 × 7.09 × 1.38 in.)
1U Rack Mountable
Dual 1U rackmount kit option (ETH-F72 sold separately)
Fan/Acoustics
Quantity: 1
Smart Fan
Noise Level: 35dBA (max.)
MTBF
172,636 hours
Operating Temperature
0° – 50 °C (32° – 122 °F)
Operating Humidity
Max. 90% non-condensing
Certifications
CE
FCC
LVD
Warranty & support
Warranty
Lifetime Warranty*
More details
Standards
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab
IEEE 802.1ax
IEEE 802.3ab
IEEE 802.3ae
IEEE 802.3az
IEEE 802.3x
IEEE 802.3z
Performance
Switching capacity: 160Gbps
RAM buffer: 1.5 MB
MAC address table: 16K entries
Jumbo frames: 12 KB
Forwarding rate: 119.04 Mpps (64-byte packet size)
MIB
RMON MIB RFC 1757
MIB II RFC 1213
Ethernet Interface MIB RFC 1643
Bridge MIB RFC 1493
Spanning Tree
Rapid spanning tree protocol (RSTP)
Multiple spanning tree protocol (MSTP) Up to 16 instances
Link Aggregation
Static link aggregation
Dynamic LACP (Up to 8 groups, 8 ports per group)
Storm Control
Broadcast (Min. limit: 16Kbps)
Unknown Multicast (Min. limit: 16Kbps)
Unknown Unicast (Min. limit: 16Kbps)
Multicast
IGMP snooping v1, v2, v3
MLD Snooping v1, v2
IGMP/MLD fast leave and querier
IGMP/MLD dynamic router port, and report suppression
Multicast filtering
Up to 256 multicast groups
Access Control
802.1X authentication (Local, RADIUS IPv4, TACACS+ IPv4)
802.1X RADIUS/Guest VLAN assignment, MAC-based authentication
DHCP snooping
Port Security/MAC address learning restriction (Up to 256 entries per port)
Denial of Service (DoS)
Version
V1

Price history

loading…
Where to buyTRENDnet ↗colamco · $209.48 ↗ 21h ago

Plug PCs can earn a commission when you buy through links on this page, at no extra cost to you.

Embed this product card on your site

Paste where the live card should appear: